Y a t'il un pilote dans l'avion ?

Ici vous pouvez créer une présentation hors demande de recrutement, ou ouvrir un topic pour dialoguer avec la team.
Dixion
Copain team
Copain team
Messages : 22
Enregistré le : 26 septembre 2012, 15:04

Y a t'il un pilote dans l'avion ?

Message par Dixion » 20 septembre 2016, 14:44

Salut la team c'est encore moi :lol:

j'ai un petit soucis, lors des mes sessions gaming ( 80% de Wow :gg: ) le jeu freeze de façon aléatoire, j'ai un retour Windows et il m'annonce ceci :

"Le pilote d'affichage AMD ne répondait plus"

Voici les manipulations que j'ai effectués :
- Désinstallation et réinstallation du pilote de la carte graphique RX 480 (Le site AMD me dit que c'est le dernier pilote).
- Désinstallation et réinstallation de Wow sur mes 2 disques dur pour voir si cela provenait de l'un d'eux.
- Modifications diverses des options graphiques en jeu ainsi que dans le logiciel AMD.

Cela peut il venir du fait que j'ai cloné mon HDD sur mon SSD ?
Des idées ? :sos:

Merci :gg:

Dixion

Avatar du membre
Masta-San
Team OSEF
Team OSEF
Messages : 1198
Enregistré le : 19 septembre 2012, 20:47
Localisation : Côte d'Uzur

Re: Y a t'il un pilote dans l'avion ?

Message par Masta-San » 20 septembre 2016, 15:29

:bonjour:

Peut être tester avec une version de pilote antérieure.
On peut avoir des soucis lorsqu'une nouvelle version de pilote apparait.

Avatar du membre
Jambo
Messages : 1599
Enregistré le : 19 septembre 2012, 15:11

Re: Y a t'il un pilote dans l'avion ?

Message par Jambo » 20 septembre 2016, 18:10

+1 avec Masta, il y a aussi l'observateur d’événements qui est très pratique regarde ici http://forums.cnetfrance.fr/topic/11760 ... -ou-vista/

Tu devrais trouver des infos dans Applications et Système. Je serais toi je regarderais dans les journaux puis je les supprimerais tous. Ensuite il ne te reste plus qu'a utiliser ton PC et si le soucis réapparait et bien jette un coup d'oeil et n'hésite pas à poser tes questions.

Pour résumer :

- essai un pilote antérieur ou plus récent que ton actuel (quitte à testé du béta le WHQL ne veut plus trop rien dire de nos jours) pour voir si cela vient de la.
- consulte les journaux et purge les afin d'y voir clair et d'obtenir des infos.
La vie privée est un droit, pas un privilège.

Image

Avatar du membre
Nitro
Osef
Osef
Messages : 2497
Enregistré le : 19 septembre 2012, 11:00
Localisation : Normandy, what else ?

As

Message par Nitro » 20 septembre 2016, 19:23

Dixion a écrit :Cela peut il venir du fait que j'ai cloné mon HDD sur mon SSD ?
Lors de la migration très important, as tu bien coché la case "optimiser pour un SSD" ? Sinon je ne vois rien d'autre de ce côté

Avatar du membre
Jambo
Messages : 1599
Enregistré le : 19 septembre 2012, 15:11

Re: Y a t'il un pilote dans l'avion ?

Message par Jambo » 20 septembre 2016, 19:31

Même si il n'avais pas cocher la fameuse case cela ne provoquerait pas de platage du pilote, mais simplement une usure prématuré du SSD. Mais on peut éventuellement tablé sur un soucis lors du clonage mais encore une fois il n'y a pas que le pilote du GPU qui ferait n'importe quoi.
La vie privée est un droit, pas un privilège.

Image

Dixion
Copain team
Copain team
Messages : 22
Enregistré le : 26 septembre 2012, 15:04

Re: Y a t'il un pilote dans l'avion ?

Message par Dixion » 21 septembre 2016, 11:41

Salut et merci pour les réponses!

J'ai un gros doute qui me hante maintenant c'est le fait de cocher ou non la case : Optimiser pour un SSD...
Je vois très bien la case mais je ne sais plus si je l'ai coché :(
Dans le doute je pense que je vais refaire le clonage
J'en suis même arrivé à réfléchir pour acheter complètement le Windows pour faire un vrai formatage et partir sur de bonne base

Je vais déjà faire les manipulations que vous me proposez :)

Merci

DIXION

Avatar du membre
Nitro
Osef
Osef
Messages : 2497
Enregistré le : 19 septembre 2012, 11:00
Localisation : Normandy, what else ?

Re: Y a t'il un pilote dans l'avion ?

Message par Nitro » 21 septembre 2016, 22:36

Jambo a écrit :Même si il n'avais pas cocher la fameuse case cela ne provoquerait pas de platage du pilote, mais simplement une usure prématuré du SSD. Mais on peut éventuellement tablé sur un soucis lors du clonage mais encore une fois il n'y a pas que le pilote du GPU qui ferait n'importe quoi.
+1 mais on ne sait jamais un pb de clonage et c'est rapidement le bourdel. De plus c'est pas sur un jeu récent, donc pas de raison que le pilote soit foireux de ce côté. Même si là encore rien n'est jamais totalement sur.

Avatar du membre
Jambo
Messages : 1599
Enregistré le : 19 septembre 2012, 15:11

Re: Y a t'il un pilote dans l'avion ?

Message par Jambo » 21 septembre 2016, 22:52

On a déjà vu du pilote qui coince sur de vieux jeux même si encore beaucoup jouer (que ce soit chez AMD ou Nvidia d'ailleurs).

Bisous mon Nitro :smack:
La vie privée est un droit, pas un privilège.

Image

Avatar du membre
Masta-San
Team OSEF
Team OSEF
Messages : 1198
Enregistré le : 19 septembre 2012, 20:47
Localisation : Côte d'Uzur

Re: Y a t'il un pilote dans l'avion ?

Message par Masta-San » 21 septembre 2016, 23:11

Ouais mais les pilotes Nvidia sont plus mieux et linux c'est de la... j'arrête sinon je vais être bân :lol:

Avatar du membre
Nitro
Osef
Osef
Messages : 2497
Enregistré le : 19 septembre 2012, 11:00
Localisation : Normandy, what else ?

Re: Y a t'il un pilote dans l'avion ?

Message par Nitro » 22 septembre 2016, 07:00

Il faudrait peut être également revenir aux bases. Quel pc fixe portable marque assemblé ?
Quelle version de Windows?
Aussi surprenant (et déjà vu) checker l'ensemble des pilotes et tout mettre à jour. Ne pas oublier la cm

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité