Watercooling !

Pour les sujets Hw...
Avatar du membre
lud3n
DoKtAuR en PrOcToLoGiE
DoKtAuR en PrOcToLoGiE
Messages : 638
Enregistré le : 19 septembre 2012, 22:52
Localisation : Lorraine

Re: Watercooling !

Message par lud3n » 02 février 2018, 15:45

Nozri a écrit :
27 janvier 2018, 18:00
En tout cas je vois que tu regardes des émissions intéressantes Luden, problème d'abdos-kro ? :lol:
Maïté m'a mis ça comme émission le temps du montage...coïncidence ? je ne crois pas... je vais aller courir j'ai compris ^^

Sinon merci les mecs ! :D

Bon maintenant parlons chiffre:

A savoir :
  • les tests ont été réalisés boitier fermé.
  • Sans Push Pull au niveau du radiateur.
  • Avec un ventilateur sous le radiateur non Haute performance
  • Ventilateur sous le radiateur contrôlé par un potard, dont la consigne est au minimum (à l'heure actuelle aucun moyen sous la main pour mesure la vitesse de rotation du ventilo).
Actuellement ma pompe, branchée et pilotée en PWM, est en mode "Normal" (mode dispo dans le BIOS). C'est à dire que l'alimentation de la pompe est corrélée avec l'alimentation du ventirad CPU. Quand le CPU a froid, la CM va ralentir le ventirad, et ralentir la pompe. Et inversement, quand le CPU a chaud, le ventirad va accélérer et la pompe aussi.
Ce qui n'est pas mauvais, mais pas terrible non plus en terme de contrôle de température, parce que c'est pas parce que mon CPU a froid que c'est le cas pour la CG...
Au niveau des températures générales, à vide sans jeux, ni programme lourd lancé, je suis à : (merci speccy)
Image

Passage via le BIOS du mode "Normal" au mode "Disabled". Là, la CM cherche pas à comprendre elle envoie la purée au niveau des PWM.
Et ça se ressent au niveau des températures de la CG (au niveau du CPU, je suis un peu plus élevé, mais j'ai du lancer un programme juste avant justifiant un T°C plus élevée qu'en mode "Normal".
Image

Bon c'est sur ça refroidit mieux, mais ça fait du bruit ! (aussi désagréable que la musique que j'écoute comme dirait des vieux cons qui traînent sur le fofo !). La solution choisie va donc être le pilotage de la pompe en fonction de la T°C CPU.

J'ai cependant encore 2 modes à tester au niveau du BIOS : "Silent" et "Manual". L'idée étant qu'en "Silent" on est au minium de la vitesse de ventirad et qu'en "Manual", on fixe nous même la consigne pour la vitesse de rotation (thx Captain Obvious).

Finalement, mes différents modes permettent de jouer sur la vitesse de ventirad, et pas forcément directement sur la pompe. Ma seule indication pour la pompe étant qu'elle tourne entre 2800 et 3100 RPM.

Voilà pour les essais à vide...maintenant en charge !
Je suis passé via Unigine Heaven Benchmark, j'ai à ce jour fait 3 tests :
  • 1080 Medium
  • 1080 Extreme
  • 4K Optimized
Les screenshots sont présentés ci-dessous (en spoiler), et un tableau récapitulatif est présenté en dessous :
1080 Medium :
Image

1080 Extreme :
Image

4K Optimized
Image
Tableau récapitulatif :
Image
Quelques courbes pour illustrer :
T°C du GPU en fonction des résolutions des tests :
Image

FPS Moyen en fonction des résolutions des tests :
Image

Voilà les premiers essais que j'ai pu réaliser au niveau de la prise de température. D'autres essais seront menés plus tard.


Au niveau IG... disons que je revis...je ne savais pas que la rivière dans Dota était transparente, ni même que des libellules volaient au dessus...et pour ceux n'ayant pas la référence, disons que l'achat compulsif de BF1 et la possibilité d'y jouer en ultra...ben ça roxx !

J'en ai fini pour le moment, Dr Lud3n, à vous les studios ! :ordigood:
Image

Avatar du membre
Nitro
Osef
Osef
Messages : 2470
Enregistré le : 19 septembre 2012, 11:00
Localisation : Normandy, what else ?

Re: Watercooling !

Message par Nitro » 07 février 2018, 22:24

Et en pilotant avec un rhéobus? Tu pourrais mettre la sonde au plus près de la cg. Et ainsi optimiser la vitesse de ta pompe.
un truc comme ça

Avatar du membre
lud3n
DoKtAuR en PrOcToLoGiE
DoKtAuR en PrOcToLoGiE
Messages : 638
Enregistré le : 19 septembre 2012, 22:52
Localisation : Lorraine

Re: Watercooling !

Message par lud3n » 14 décembre 2018, 18:09

Yop yop les mecs !

bon petite question pratique, il s'avère que j'ai un petite fuite sur l'instal :wahou: !!

On s'en est rendu compte lors du démontage/vidange du système à l'instant. Car Maïté, par soucis d'économie rend son appart le temps de me rejoindre au Japon. Du coup c'est mes parents qui vont récupérer ma bête !

La pompe était quasiment vide, et les Sopalins que j'avais mis par précaution sous la pompe ont (heureusement) bien servi et ont permis d'éviter le pire !! Et heureusement, il restait assez de liquide pour que la pompe ne tourne pas à vide :wahou:

Bon du coup, le circuit est complètement vide actuellement et sera remis sous eau le 26 décembre. (Le circuit en attendant le 26 a été refermé pour isoler le système).

Bon ma question, pour le remplissage, je n'ai plus assez de liquide et de toute façon il est ouvert depuis bien trop longtemps ! ça doit pousser la dedans :D J'ai vu que des circuits avec eau déminéralisée ça se faisait. Vous validez/conseillez/déconseillez ? Ou dois-je repartir sur du liquide spéciale WC (pas de blague avec Canard WC tout ça tout ça ! je vous connais et je me méfie !) ?

Bien sur on va regarder d'où vient la fuite!

Merci d'avance pour vos réponses ! :smack:
Image

Avatar du membre
Raven
Osef
Osef
Messages : 1249
Enregistré le : 19 septembre 2012, 19:17

Re: Watercooling !

Message par Raven » 14 décembre 2018, 21:00

Mieux vaut tourner à l'eau démin que de le laisser avec des parties à l'air qui vont s'oxyder...
Only the dead have seen the end of war - Plato
Image

Avatar du membre
KrisStaDream
Team OSEF
Team OSEF
Messages : 1517
Enregistré le : 19 septembre 2012, 11:52
Localisation : Entre ici et la-bas, dans un monde de plus en plus fou !

Re: Watercooling !

Message par KrisStaDream » 15 décembre 2018, 13:54

:1: avec raven

le truc c'est que c'est pas terrible non plus de remettre de l'eau si ça fuit
c'est l’extérieur qui va s'oxyder ...

surtout si ça reste humide avec le papier wc

le mieux ce serai un gaz neutre (azote) avec tirage au vide au préalable
Image

Avatar du membre
Raven
Osef
Osef
Messages : 1249
Enregistré le : 19 septembre 2012, 19:17

Re: Watercooling !

Message par Raven » 19 décembre 2018, 21:11

KrisStaDream a écrit :
15 décembre 2018, 13:54
:1: avec raven

le truc c'est que c'est pas terrible non plus de remettre de l'eau si ça fuit
c'est l’extérieur qui va s'oxyder ...

surtout si ça reste humide avec le papier wc

le mieux ce serai un gaz neutre (azote) avec tirage au vide au préalable
:1: avec Kriss, mais des cours que j'ai surement du avoir dans le passé j'ai retenu qu'un gaz s'échappait plus rapidement qu'un liquide... xD

:LOL:
Only the dead have seen the end of war - Plato
Image

Avatar du membre
lud3n
DoKtAuR en PrOcToLoGiE
DoKtAuR en PrOcToLoGiE
Messages : 638
Enregistré le : 19 septembre 2012, 22:52
Localisation : Lorraine

Re: Watercooling !

Message par lud3n » 20 décembre 2018, 02:49

Ouais après faut pas oublier que je suis à 9000km du PC et que les personnes qui vont s'occuper de ça sont mes parents, et qui ont des connaissances en informatique qui se limitent à lancer SpiderSolitaire.exe et Thunderbird.exe ... ce qui facilite pas la chose :D
Image

Avatar du membre
KrisStaDream
Team OSEF
Team OSEF
Messages : 1517
Enregistré le : 19 septembre 2012, 11:52
Localisation : Entre ici et la-bas, dans un monde de plus en plus fou !

Re: Watercooling !

Message par KrisStaDream » 20 décembre 2018, 09:44

si ça peux aider, je remonte dans le nord dans pas longtemps
si il faut et que c'est pas trop loin je peux éventuellement faire un détour
Image

Avatar du membre
Nitro
Osef
Osef
Messages : 2470
Enregistré le : 19 septembre 2012, 11:00
Localisation : Normandy, what else ?

Re: Watercooling !

Message par Nitro » 21 décembre 2018, 21:20

Sinon envoyer la bête dans l'espace (canard wc cay obsolète), le vide est naturel là haut :bahquoi:

Avatar du membre
lud3n
DoKtAuR en PrOcToLoGiE
DoKtAuR en PrOcToLoGiE
Messages : 638
Enregistré le : 19 septembre 2012, 22:52
Localisation : Lorraine

Re: Watercooling !

Message par lud3n » 08 janvier 2019, 12:51

Petite photo rapide de la fissure de la pompe !

Image

SAV contacté, j'attends la suite et vous tiendrais au jus !

EDIT : réponse reçu du SAV :
Bonjour

Les fissures sur le filetage sont dues à un trop fort serrage des embouts donc hors garantie.

Cordialement


Mon père pensait partir sur de la réparation à base de résine Epoxy en attendant d'avoir la possibilité de reprendre une pompe ?
Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité