Watercooling !

Pour les sujets Hw...
Avatar du membre
lud3n
DoKtAuR en PrOcToLoGiE
DoKtAuR en PrOcToLoGiE
Messages : 638
Enregistré le : 19 septembre 2012, 22:52
Localisation : Lorraine

Re: Watercooling !

Message par lud3n » 08 janvier 2019, 17:18

Double poste RAF !

On parlait de ça avec Kriss, l’excuse du serrage trop fort nous parait bien facile.

- D’après La photo on a la fissure qui n’est qu’en façade et pas dans le perçage. En cas de serrage trop violent le taraudage serait abîmé (je pense) peut être pas sur toute la longueur mais au moins les premiers pas.
- et si le serrage avait était trop fort, cela aurait pété logiquement sur la partie la plus fine non ? Or ici on est pas sur le partie la plus fine (même quasi 2 fois plus « épaisse » que la partie la plus fine)

Je vais renvoyer un mail à docmicro pour avoir des éléments de réponse.
Que pensez vous de nos « analyses »?

EDIT : Plein de rebondissements dans cette histoire...je vais envoyer le mail, mais ne ferais plus rien même si c'est bon pour rembourser...pourquoi ? parce que malgré mes nombreux messages à mon cher père hier soir pour lui dire de rien faire car on avait une autre approche...ben ce gros c** (excusez moi mais là faut que ça sorte ça me gave) a quand même fait les réparations...donc là c'est cool ça fonctionne mais pour combien de temps ? et puis le jour où ça lâche hormis pleurer je pourrais rien faire puisqu'on a bricolé la pompe... honnêtement ça me saoule au plus haut point...je crois je vais le tempban pour quelques temps là...

EDIT 2 : Voila le mail envoyé à Docmicro. En espérant qu'ils apportent des éléments de réponses intéressants que je puisse vous partager !


Bonjour,

je me permets de revenir vers vous car j'avais quelques interrogations complémentaires et que vous pourriez m'éclairer.

Dans l'hypothèse que j'ai effectivement serré trop fort l'embout dans la pompe (je n'exclue pas cette hypothèse étant la première boucle que j'installais), et pour m'améliorer pour l'installation de la prochaine pompe (puisqu'elle n'est pas prise en charge par la garantie), voici mes quelques remarques/questions :

Première question : Ayant serré les 2 raccords à la main pour éviter tout endommagement de la pompe avec l'utilisation d'un outil type pince etc. J'ai vissé jusqu'en butée + 1/16 de tour, on ne trouve nul part des information sur le couple de serrage... Pourquoi le 2ème raccord n'a pas cédé également, puisqu'il a subi le même serrage ?

Deuxième question : En cas d'un serrage trop fort, on observe des modifications/dégradations (même légères) sur le filetage côté vis/embouts et également du côté du taraudage. Cependant dans mon cas, les dégâts ne sont que superficiels avec la présence d'une fissure uniquement sur la façade de la pompe. Les différents filets (côté filetage du raccord ou taraudage de la pompe) sont intacts, est-ce normal ?

Troisième question : En cas d'un serrage trop fort, on applique une contrainte trop élevée sur la pompe au travers de la vis (ici le raccord) qu'on vient serrer. De cette sur-contrainte résulte une sur-tension interne de la structure dans l'ensemble "pompe-vis", et qui si on continue à serrer (comme des brutes) peut entrainer une rupture de la vis, ou une fissure de la pompe pour relâcher cette fameuse sur-tension interne. Ce que l'on semble observer ici. Or ce que je ne comprends pas (ou mal) c'est pourquoi dans notre cas, nous avons une rupture du carter de la pompe sur une section qui n'est pas la plus "fine". Il semble logique qu'on tendrait vers un relâchement de la tension vers la solution qui engendre le moins de dépense d'énergie, ce qui signifie là où la section à rompre est la plus fine. On voit très bien sur la photo que là on cela a cédé, la section est quasi 2 fois plus grande que la section la plus fine. Pourriez vous m'apporter des explications sur ce point ?

Quatrième question : qui serait plus appropriée pour EKWB, mais dont la finalité peut vous concerner en tant que revendeur. Pourquoi avoir collé la sortie de la pompe si proche du bord et pas rehaussé de quelques mm, car plus on se rapproche du bord de la pompe, plus la probabilité d'avoir des problèmes de cet ordre augmente ?

Remarque : Avez vous eu d'autres retours de ce genre ? Je serais vivement intéressé d'avoir des commentaires à ce propos, et si vous avez déjà observé des serrages trop fort (de manière uniforme entre les 2 raccords "IN" et "OUT" ) mais qui entrainent des dégradations uniquement sur le raccord qui est collé au bord du carter (raccord "OUT") et non sur le raccord "IN" qui est plus éloigné des bords.

Je vous remercie par avance pour vos réponses.
Bien cordialement
Image

Avatar du membre
Nitro
Osef
Osef
Messages : 2470
Enregistré le : 19 septembre 2012, 11:00
Localisation : Normandy, what else ?

Re: Watercooling !

Message par Nitro » 11 janvier 2019, 22:01

Joli mail, à voir s'ils vont prendre le temps de te répondre. Ou plus simplement te prendre pour le chieur de service et classer sans suite.
A suivre...

Avatar du membre
Raven
Osef
Osef
Messages : 1249
Enregistré le : 19 septembre 2012, 19:17

Re: Watercooling !

Message par Raven » 15 janvier 2019, 22:08

P'tain s'ils répondent t'as du bol...
Only the dead have seen the end of war - Plato
Image

Avatar du membre
lud3n
DoKtAuR en PrOcToLoGiE
DoKtAuR en PrOcToLoGiE
Messages : 638
Enregistré le : 19 septembre 2012, 22:52
Localisation : Lorraine

Re: Watercooling !

Message par lud3n » 16 janvier 2019, 03:47

Nitro a écrit :
11 janvier 2019, 22:01
Joli mail, à voir s'ils vont prendre le temps de te répondre. Ou plus simplement te prendre pour le chieur de service et classer sans suite.
A suivre...
Oh ben ça serait pas les premiers :lol:
Raven a écrit :
15 janvier 2019, 22:08
P'tain s'ils répondent t'as du bol...
Faut croire que j'ai de la chance, j'ai reçu une réponse... bon par contre ça vole pas très haut....m'enfin je m'attendais pas à mieux !

"Bonjour

Trop fort serrage ou contrainte latérale trop forte.
L'acetal est moins résistant que le métal des embouts donc le top cède en premier
Les fissures peuvent apparaitre immédiatement ou après plusieurs mois selon les contraintes exercées sur le top.

Cordialement"

Bon du coup, me faut une nouvelle pompe, vous auriez des suggestions ou des modèles à éviter ? Je voudrais pas ne pas repartir sur le même que précédemment, pour éviter la mauvaise conception du trou placé trop prêt du bord


[mode_admin=ON] Edit by Nitro : Mais si ça marche, tu as juste oublié les espaces ;) [mode_admin=OFF]



(Ça ne marche pas de ce que j'ai vu sur les fofos, il faut rajouter un bouton pour faire le code phpbb pour barré du texte
BBCode usage:

Code : Tout sélectionner

[s]{TEXT}[/s]
HTML replacement:

Code : Tout sélectionner

<span style="text-decoration: line-through;">{TEXT}</span>
Example usage:

Code : Tout sélectionner

[s]strikethrough text[/s]

Chez docmicro j'avais vu ça :
https://www.docmicro.com/watercooling_r ... 14036.html
ou ça
https://www.docmicro.com/watercooling_r ... 13450.html

Et surtout si vous connaissez d'autres boutiques que docmicro, si j'ai pas le choix d'y aller j'irais chez eux, mais si j'ai une autre option...je prends l'autre option.
Image

Avatar du membre
Jambo
Messages : 1583
Enregistré le : 19 septembre 2012, 15:11

Re: Watercooling !

Message par Jambo » 21 janvier 2019, 01:33

A l'époque j'allais aussi sur watercooling.fr mais un coup de dig me dit que le domaine appartient à docmicro j'en déduit qu'il y a eu un rachat.

Cette pompe https://www.docmicro.com/watercooling_r ... 13450.html me parait mieux.

Car le réservoir intégré permet un remplissage simplifié, la fixation d'origine est la bienvenu et simplifie le montage, les IO dans tout les sens, je m’arrête la car on va croire que j'ai des actions chez eux !

A toi de check la compatibilité avec les embouts de ton circuit et l'alimentation électrique.

:smack:
La vie privée est un droit, pas un privilège.

Image

Avatar du membre
lud3n
DoKtAuR en PrOcToLoGiE
DoKtAuR en PrOcToLoGiE
Messages : 638
Enregistré le : 19 septembre 2012, 22:52
Localisation : Lorraine

Re: Watercooling !

Message par lud3n » 21 janvier 2019, 12:31

Jambo a écrit :
21 janvier 2019, 01:33
Cette pompe https://www.docmicro.com/watercooling_r ... 13450.html me parait mieux.

Car le réservoir intégré permet un remplissage simplifié, la fixation d'origine est la bienvenu et simplifie le montage, les IO dans tout les sens, je m’arrête la car on va croire que j'ai des actions chez eux !

:smack:
Effectivement j'avais trouvé cette solution intéressante !!
  • Les points que tu as cité m'ont plu ! et aussi l'idée que les plugs IN/OUT semblent être en hauteur ferait que je pourrais m'affranchir de mon bricolage pour surélever la précédente pompte.
    Il faut juste que je fasse mesurer par mon père si on a assez d'espace entre le bas du rack "lecteur CD" et le bas de mon lecteur CD déjà en place. Espace à contrôler
  • Niveau finition ça m'a l'air pus costaud que la précédente également, et ce qui me plait aussi c'est que les raccords ont l'air de se plugger dans d'autres raccords et pas directement dans le carter.
  • Au niveau du branchement électrique, de ce que j'ai vu sur Docmicro, la pompe est alimentée en 12V via SATA et plus PWM. On est d'accord que sur ma rallonge qui va de l'alim à mes DD/SSD ou rallonge alim/lecteur CD, si j'ai une prise SATA de dispo je peux m'y greffer ? (tjs dans la problématique que mes parents et Maïté ne savent pas exactement où est mon carton avec mon matos PC). Disponibilité d'une prise SATA à vérifier.
  • Au niveau des raccords, on serait sur des raccords avec des filetages : "2 entrées et 1 sorties 1/4"". Et de mon côté je suis parti sur des tuyaux 8/10 et des raccords 1/4". Donc OK de ce côté !
J'éditerais ce post dès que j'aurais les infos concertant la hauteur et la disponibilité de la prise.

Question, si jamais je trouve sur Amazon, vous pensez que ça peut le faire où faut vraiment voir avec un marchand spécialisé. A voir également avec LDLC, ou matos.net s'ils peuvent commander ce genre de pièce. Je vais investiguer !
Image

Avatar du membre
KrisStaDream
Team OSEF
Team OSEF
Messages : 1517
Enregistré le : 19 septembre 2012, 11:52
Localisation : Entre ici et la-bas, dans un monde de plus en plus fou !

Re: Watercooling !

Message par KrisStaDream » 21 janvier 2019, 20:45

avec matos.net j'ai déjà fait une demande pour une pièce pas au catalogue
ils ont consulté donné le prix et j'ai commandé.
Image

Avatar du membre
lud3n
DoKtAuR en PrOcToLoGiE
DoKtAuR en PrOcToLoGiE
Messages : 638
Enregistré le : 19 septembre 2012, 22:52
Localisation : Lorraine

Re: Watercooling !

Message par lud3n » 22 janvier 2019, 03:14

Bon je viens d'avoir une réponse de Docmicro pour la dispo de la pompe...c'est compliqué la communication avec eux, ils répondent qu'à 1 question sur 2...

Donc du coup ils m'ont dis que la pompe (je parle de la XSPC-ION qu'on a évoquait dans les derniers messages avec l'Jambon) est en rupture de stock constructeur, et serait réapprovisionné début mars...ça m'arrange pas ça...c'est loin ...

Bon et puis ma 2 ème question qui était de savoir ce qu'ils me conseillaient d'autre...ben je peux m'asseoir sur la réponse :D

je vais contacté LDLC et matos.net pour voir !
Image

Avatar du membre
lud3n
DoKtAuR en PrOcToLoGiE
DoKtAuR en PrOcToLoGiE
Messages : 638
Enregistré le : 19 septembre 2012, 22:52
Localisation : Lorraine

Re: Watercooling !

Message par lud3n » 24 janvier 2019, 03:11

bon au final on a regardé ce qui se faisait à droite à gauche niveau pompe et résevoir et (si possible) combo pompe/réservoir...et le plus simple pour éviter toute bidouille dans le pc avec changement de raccord, changement de tuyaux etc serait de commander un modèle soit identique, soit dans la même veine.

Du coup je suis (re)parti sur une EKWB

https://www.docmicro.com/watercooling_r ... 13262.html

Et là on veillera à ne pas serrer trop fort les raccords ET l'avantage c'est que la boucle ne change pas du tout !

Suite au prochaine épisode, livraison de la pompe prévue entre samedi et mardi prochain.
Image

Avatar du membre
lud3n
DoKtAuR en PrOcToLoGiE
DoKtAuR en PrOcToLoGiE
Messages : 638
Enregistré le : 19 septembre 2012, 22:52
Localisation : Lorraine

Re: Watercooling !

Message par lud3n » 03 février 2019, 14:41

Bon ça y est le pc est enfin de nouveau opérationnel...et c'était pas gagné...avec un père qui sait tout et qui du tout écoute rien à ce qu'on lui dit c'est compliqué...

- Puisqu'après avoir foutu de l'époxy partout, il a niqué un embout droit...qu'il a fallu recommander...
- Connais comment faut brancher la pompe à l'alim pour pouvoir remplir la boucle...et du coup branche le PWR et GND côté pompe à deux fils GND d'un cable côté alim...
- Me déboite le bouton ON / OFF de la tour...ben ouais hein c'est pas comme si un pb de pompe c'est déjà pas assez... bon c'est réparé...
- Malgré le fait que le montage soit bien fait et que ça fuit pas... ne veut pas m'écouter pour foutre 2 pauvres feuilles de sopalins sous la pompe...ben ouais ça craint rien puisque le montage est aprfait...sauf qu'on sait jamais et que sous la pompe c'est pas comme s'il n'y avait que les DD et SSD...
- Rebranche tous les câbles à l'alim pour relancer le PC...sauf que pour la CG il faut un câble PCI-E 6 broches et 1 autre 8 broches...mais c'est tellement plus cool de lui coller 2 * 6 broches et pas brancher les 2 petites broches supplémentaires...
- Branchement de la tour sur la télé pour avoir un écran et voir que tout va bien..." Mais tu sais Pierre je sais ce que c'est un câble HDMI c'est comme ça ! " "Non c'est DVI-D ça" "Non pas ça mais en bleu" "Toujours pas c'est VGA ça...tu vas m'écouter et me montrer ENFIN les câbles dispos que je te dise lequel c'est".

BREF je vais pas toutes les faire ça risque d'être long :D... mais SERIOUSLY j'ai failli craquer...

(Après avoir réussi à lui faire lancer Speccy, T°C de la CG en IDLE = 29°C ).

suite au prochain épisode...
Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité